Users Unable to Import Data from File


#1

Users in any user group are unable to import data from a file. Even when I add them to the SYSAdmin group, the only option that shows up is to create a new sheet from a file.


#2

Hi,

May I know if there is any error message when a SYSAdmin tries to import file?


#3

We’ve just issued an update that may be related to this issue. Please let us know if you encounter any issues like this again.


#4

Angie,

There wasn’t any error message when the SYSAdmin that created the Sheet tried to import a file. It worked fine, but if I gave a different user SYSAdmin, the option to import from a file didn’t show up at all. It seems there was an update and now other SYSAdmins are able to import a file, but other user groups that have Admin access rights are unable to. Is this intended, or is this also a bug?


#5

Hi,

By default, only SYSAdmin can import files. If you want to grant other user groups with the access right of importing files, please update the setting in the feature access settings.