Numeric field formatting help

Hi, I’m trying to get my numeric field to have the formatting as such “1 234 567 890”. Where there is a space every 3 digits. I’ve tried “0 000 000 000” but i end up getting “1234567890 000 000 000”.

Does anyone have a solution to this? Thank you.


You can go to field settings and click on “Advanced” to change the thousands separator. Replace the comma by space so you can have a space every 3 digits.

Hi Tania

Thank you for you help. Didn’t notice the advanced button there.

Managed to get the format i want.